Funkentstörung für Autoradio, BJ8

Platz für Fragen und Tipps die für alle Modelle interessant sind

Moderator: Erich Leuschel

Antworten
ingo333
Beiträge: 4
Registriert: 28. Jun 2022, 18:41

Funkentstörung für Autoradio, BJ8

Beitrag von ingo333 »

Ich habe letztes Jahr in meinen BJ8 ein Autoradio Typ Frankfurt eingebaut. Funktioniert gut bis auf den internen“Störsender“ , d.h. Knistern in UKW. Über den Line Audio Eingang ist alles OK. Ich habe noch den Original Verteiler im Einsatz. Neue Zündkabel und Kerzenstecker wurden eingebaut. Wie sind Eure Erfahrungen , habt ihr Tipps?
Viele Grüße aus Diepholz sendet BJ8 Fan Ingo
Josef Eckert
Beiträge: 257
Registriert: 10. Jun 2019, 19:37

Re: Funkentstörung für Autoradio, BJ8

Beitrag von Josef Eckert »

Hallo Ingo,
auf die Entfernung kann ich leider wenig helfen. Ich versuche es dennoch einmal. Ist denn das Knistern abhängig von der Motordrehzahl, sprich ändert es sich wenn Du Gas gibst oder bleibt es konstant? Ich vermute als erste Ursache eine schlechte oder nicht korrekt eingebaute Antenne.
Ist die Elektrik, Zündung hast Du ja erwähnt, noch original, auch Pluspolarität an Masse?
Wenn Plus an Masse, ist es ein Radio bei dem man noch die Polarität einstellen kann oder wurde das Radio gegenüber dem Fahrzeug isoliert?
Viele Grüße
Josef

PS: Ich wohne leider in der Nähe von Köln und nicht in Deiner Nähe
ingo333
Beiträge: 4
Registriert: 28. Jun 2022, 18:41

Re: Funkentstörung für Autoradio, BJ8

Beitrag von ingo333 »

Halo Josef, vielen Dank für Deinen Beitrag. Das Knistern ist abhängig von der Motordrehzahl. Der Wagen hat Plus an Masse. Das Blaupunk Radio Frankfurt kann man polaritätsseitig einstellen . Die Hirschmann Motorantenne befindet sich heckseitig derzeitig ohne Motoransteuerung .
Viele Grüße Ingo
Josef Eckert
Beiträge: 257
Registriert: 10. Jun 2019, 19:37

Re: Funkentstörung für Autoradio, BJ8

Beitrag von Josef Eckert »

Hallo Ingo,
Zündkabel und Kerzenstecker schließe ich jetzt mal aus, da sie ja wie Du schreibst neu sind. Ich denke da sind dann auch Kerzenstecker mit Entstörwiderstand eingebaut.
Du kannst mal überprüfen, ob das Gehäuse der Antenne mit der Fahrzeugmasse Verbindung hat und nicht gegen Masse isoliert ist. Ansonsten kannst Du noch zwischen "Minus"-Pol der Zündspule (Plus an Masse) und Masse einen Entstörkondensator einbauen. Dazu kannst Du einen normalen Verteiler-Kondensator (Unterbrecherkontaktkondensator) verwenden. Ggf. noch einen neuen Verteilerfinger ("einen guten roten") im Verteiler einbauen. Ich habe aber den Verdacht, dass die Verbindung zwischen Antenne und Radio, bzw. die Masse an der Antenne nicht gut ist.
Gruß
Josef
Antworten