Getriebe und Overdrive

alle "großen" Healeys, vom ersten 100er bis hin zum BJ8

Moderator: Erich Leuschel

BN7Flens
Beiträge: 41
Registriert: 26. Jun 2019, 00:40

Re: Getriebe und Overdrive

Beitrag von BN7Flens » 28. Okt 2019, 18:20

25%.jpg
25%.jpg (164.92 KiB) 522 mal betrachtet
Hallo,nachdem ich das Getriebe (mit Overdrieve) mit Öl aufgefüllt hatte war am nächsten Tag eine Öllache drunter. Super, das Ganze hatte ich vor einiger zeit von einer Firma überholen lassen. Es leckt am hinteren Overdrive Teil, die vorletzte Trennfuge (es ist wohl der sogenannte Bremsring). Ich habe dann nach einer Dichtung gesucht und festgestellt, es ist dort gar keine vorgesehen! Bevor ich alles auseinander nehme, kann man das hintere Teil im eingebauten Zustand abschrauben oder fliegen mir dann etliche Teile entgegen? Kann man das Overdrive am Getriebe abnehmen und abziehen damit nicht alles wieder raus muss? Welches flüssiges Dichtmittel wäre bei der Abdichtung dann erste Wahl? Hat jemand das gleiche Problem schon mal gelöst? Jedenfalls wirft mich die Geschichte um Wochen zurück und meine Meldung: +Die erste Ausfahrt mit meinem A-H+ steht in den Sternen...
Grüsse, Gerd

Josef Eckert
Beiträge: 121
Registriert: 10. Jun 2019, 19:37

Re: Getriebe und Overdrive

Beitrag von Josef Eckert » 28. Okt 2019, 19:55

Hallo Gerd,
leider alles nein! Zur Abnahme des Overdrives muss das Getriebe raus. Ab geht der Overdrive mit viel Verrenkungen noch, aber das Anflanschen geht im eingebauten Zustand definitiv nicht. Das ist auch schon im ausgebauten Zustand nur mit Wissen wie zu schaffen.
Ich empfehle Dir das Getriebe mit Overdrive zu Volker Herrmann www.getriebe-overdrive.de zu schicken. Er kennt sich damit bestens aus. Er hat schon mehrere Getriebe für mich gemacht (ich mache fast alles, nur da gehe ich selbst nicht dran) und ich bin sehr zufrieden mit seiner Arbeit. Er hat auch Spezialdichtmasse die das Getriebe trocken hält.
Gruß
Josef

robolab
Beiträge: 30
Registriert: 10. Jun 2019, 20:42

Re: Getriebe und Overdrive

Beitrag von robolab » 28. Okt 2019, 20:57

Hallo Gerd,

kann nur bestätigen, was Josef sagt. Das Getriebe inclusive Overdrive muss raus. Ich habe beide Teile selbst auseinander gebaut und überprüft. Das Overdrive habe ich neu gelagert und verschiedene Dichtungen getauscht. Der Flansch, der bei dir undicht ist, besitzt auf beiden Seiten keine Papierdichtungen, da dadurch das Spiel im OD verfälscht würde. Die Flächen werden direkt gedichtet, z. B. mit Hylomar. Das kann aber alles nur im ausgebauten Zustand gemacht werden.
Mit den Getriebeteilen war ich bei Volker Herrmann. Habe einige Teile zur Überarbeitung dort gelassen. Kann die Aussage von Josef nur bestätigen. Volker Hermann überholt seit mehr als dreißig Jahren Oldtimer-Getriebe und Overdrives und ist sicher einer der besten auf diesem Gebiet.

Gerd

BN7Flens
Beiträge: 41
Registriert: 26. Jun 2019, 00:40

Re: Getriebe und Overdrive

Beitrag von BN7Flens » 29. Okt 2019, 00:34

Vielen Dank für die schlechten Nachrichten, habe aber schon damit gerechnet. Manchmal gibt es ja einen Trick....
Werde dann so verfahren. Danke nochmal.

BN7Flens
Beiträge: 41
Registriert: 26. Jun 2019, 00:40

Re: Getriebe und Overdrive

Beitrag von BN7Flens » 8. Dez 2019, 00:58

Noch ein Nachtrag zu meinem Overdrive -- durch Zufall habe ich einen Mechaniker getroffen der früher Overdrives repariert hat.
Sein Tipp: die vier Schrauben vom hinteren Teil lösen und dann hat man einen ca. 4mm Spalt (Wohl das Spiel vom Bremsring) in dem man Dichtungsmittel einbringen kann. Ausgebaut und Öl raus, 10 x gereinigt und es hat funktioniert, es ist dicht. Es musste dann aber wieder raus weil der Kupplungsautomat an der Glocke schrammte. Musste 1mm vom Gus im Bereich des Hebels wegnehmen. Nun sollte es, wenn der Motor dann läuft, alles funktionieren.

BN7Flens
Beiträge: 41
Registriert: 26. Jun 2019, 00:40

Re: Getriebe und Overdrive

Beitrag von BN7Flens » 30. Dez 2019, 00:14

Nachdem ich ein Getriebe mit Overdrive eingebaut habe, ist die Tachowelle zu kurz. Trotz der langen Welle (1,60m) fehlen mir 5cm. Vieleicht habe ich sie auch falsch verlegt. Habe mir etliche Bilder von Motorräumen und Videos angeschaut, keine Spur von einer Tachowelle. Wie ist die Welle beim Linkslenker mit Aluarmaturenbrett verlegt? Durch welche Durchführung? Kann mir jemand einen Tip geben? Von so was +einfachen+ habe ich natürlich kein Foto gemacht.
Grüße,
Gerhard

Josef Eckert
Beiträge: 121
Registriert: 10. Jun 2019, 19:37

Re: Getriebe und Overdrive

Beitrag von Josef Eckert » 30. Dez 2019, 08:48

Hallo Gerhard,
die Tachowelle läuft nicht durch den Motorraum.
Bei den 100/6 und frühen 3000 wird sie vorne zwischen Getriebeabdeckung und Querwand in die Gummi-Dichtung miteingeklemmt und geht nach oben zum Tacho. Bei den 3000 MK2/3 ist im Polyestergetriebetunnel ein Loch mit einer Durchführung nach oben. Sie verläuft von hinten seitlich am Getriebe direkt wie beschrieben nach oben in den Innenraum und unter das Armaturenbrett.
Dann reicht es auch mit den 160cm Länge.
Gruß
Josef

BN7Flens
Beiträge: 41
Registriert: 26. Jun 2019, 00:40

Re: Getriebe und Overdrive

Beitrag von BN7Flens » 30. Dez 2019, 12:10

Danke für den Hinweis. Dann lief sie vieleicht vorher durch den Motorraum. Wäre sonst irgendwie haften geblieben. An den Tunnelblechen war auch nichts zu sehen. Dann werde ich sie da unterbringen und unter dem Teppich verstecken.
Einen guten Rutsch und ein gutes neues Jahr,
Gerhard

Josef Eckert
Beiträge: 121
Registriert: 10. Jun 2019, 19:37

Re: Getriebe und Overdrive

Beitrag von Josef Eckert » 30. Dez 2019, 13:11

Die Welle läuft im Tunnel nach vorne und kommt oben an der Frontdichtung des Getriebetunnels zur Chassiswand heraus und geht direkt unter das Armaturenbrett. Da brauchst Du nichts mit Teppich verkleiden. Man muss schon mit dem Kopf sehr tief gehen, um sie zu sehen.
Guten Rutsch
Josef

robolab
Beiträge: 30
Registriert: 10. Jun 2019, 20:42

Re: Getriebe und Overdrive

Beitrag von robolab » 19. Jan 2020, 21:33

Habe mein Getriebe nach Austausch etlicher Teile wieder zusammengebaut und auf der Werkbank probeweise die Gänge eingelegt. Die 4 Vorwärtsgänge lassen sich problemlos einlegen. Beim Rückwärtsgang muß ich allerdings schon sehr kräftig seitwärts drücken um den Gang einzuschalten. Ist das normal und liegt das an der notwendigen Überwindung der Entsperrung der Schaltwelle für den Rückwärtsgang?

Gruß Gerd

Antworten