Tankanzeige BJ8

Reparaturtipps, Teilebeschaffung, Kostenübersichten, etc.

Moderator: Erich Leuschel

Antworten
robolab
Beiträge: 163
Registriert: 10. Jun 2019, 20:42

Tankanzeige BJ8

Beitrag von robolab »

Habe heute versucht die Tankanzeige in Betrieb zu nehmen. Tank 1/4 voll getankt, Zündung eingeschaltet, aber die Anzeige rührt sich nicht, sondern hängt weiter am linken Anschlag, so, als wäre sie gar nicht eingeschaltet.
Als Elektroingeneur hat mich das Problem nicht mehr losgelassen und ich habe alles durchgemessen und probiert:
Tankanzeige und -geber sind richtig verdrahtet.
Tankgeber zeigt den richtigen Widerstandswert von 18 Ohm bei 1/4 voll.
Habe das Instrument ausgebaut und die Spulenwerte gemessen. Auch diese zeigen die richtigen Widerstandswerte.
Anscheinend reagiert die Nadel nicht auf die Magnetfelder der beiden Magnetspulen.
Ich weiß nicht warum nicht.
Kennt jemand das Problem?

Gerd
Benutzeravatar
Josef Eckert
Beiträge: 534
Registriert: 10. Jun 2019, 19:37

Re: Tankanzeige BJ8

Beitrag von Josef Eckert »

Hallo Gerd,
klemme mal das Kabel am Tankgeber ab. jetzt sollte die Tankuhr voll anzeigen. Tut sie das nicht, dann ist sie defekt und muss überholt werden. Das kann eigentlich nur ein Spezialist. Nicht selbst probieren. Ich bin selbst doppelter Elektronik- und Elektroingenieur und lasse meine Finger davon. Da vergrößert man nur den Schaden. Ich kann CIS (Hr.Schulz) in Bergisch Gladbach empfehlen. Die Überholung kostet nicht die Welt. Nur musst du etwas Geduld mitbringen.
Gruß
Josef

PS: Bist Du sicher, dass das Instrument das Originale ist? Ich hab schon mehrfach erlebt, dass ein Instrument von einem 70er Jahre Engländer verbaut wurde und die brauchen einen anderen Tankgeber und Spannungskonstanthalter und funktionieren mit dem originalen Tankgeber nicht.
Some think they know, I prefer those who know to think ( Sir Leonard Lord )
robolab
Beiträge: 163
Registriert: 10. Jun 2019, 20:42

Re: Tankanzeige BJ8

Beitrag von robolab »

Hallo Josef,
zu meiner Qualifikation. Ich bin gelernter Elektriker, promovierter Elektroingenieur und Professor für Automatisierungstechnik.
Natürlich liegt das Problem bei der Tankanzeige, ich hatte sie ja auf der Werkbank im Testaufbau.
Was mich verwundert ist, daß die elektrischen Spulenwerte alle ok sind. Kann man in einer ausführlichen Dokumentation:
http://www.mgaguru.com/mgtech/electric/fg_10.htm
nachlesen.
Habe das Glas entfernt, auch der Zeiger klemmt nicht.
Auch die Widerstandswerte des Tankgebers sind in Ordnung. Leer 0 Ohm, voll 87 Ohm.

Gerd
Benutzeravatar
Josef Eckert
Beiträge: 534
Registriert: 10. Jun 2019, 19:37

Re: Tankanzeige BJ8

Beitrag von Josef Eckert »

Hallo Gerd,
ich kann Dich nicht überzeugen.
Du kannst ja weiterprobieren. Vielleicht hilft Dein Wissen. Ich glaube aber nicht.
Gruß
Josef
Some think they know, I prefer those who know to think ( Sir Leonard Lord )
robolab
Beiträge: 163
Registriert: 10. Jun 2019, 20:42

Re: Tankanzeige BJ8

Beitrag von robolab »

Hallo Josef,
werde mich mal mit CIS in Verbindung setzten. Danke für den Tip.
Obwohl es mich reizt, den Fehler im Instrument selbst zu finden.
Gruß Gerd
robolab
Beiträge: 163
Registriert: 10. Jun 2019, 20:42

Re: Tankanzeige BJ8

Beitrag von robolab »

Die Tankanzeige funktioniert wieder einwandfrei.

Nachdem ich alles noch mal durchgemessen habe und wohl keine Fehler in der Elektrik
waren, habe ich gedacht, dass es vielleicht ein mechanisches Problem ist.
Habe das Glas vom Instrument entfernt und den Zeiger vorsichtig von Hand und mit Pinzette aus seiner Grundstellung nach "Voll" bewegt. Und siehe da, die Anzeige funktioniert wieder.

Vermutlich hat der lange Stillstand der Anzeige (50 Jahre?) den Zeiger blockiert. Habe noch einige Male von Leer auf voll mit Widerständen simuliert. Nun läuft wieder alles einwandfrei.

Gerd
Antworten